PDT

出自Wikitiss
跳转到: 导航, 搜索

PDT的Zend Debugger更新无法在Eclipse 3.4.2中通过网站在线更新来安装,报以下错误:

Cannot complete the request.  See the details.
Unsatisfied dependency: [org.zend.php.debug_feature.feature.group 5.2.15.v20081217] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.php_feature.feature.group/[1.0.2,1.1.0)
Unsatisfied dependency: [org.zend.php.debug_feature.feature.group 5.2.15.v20081217] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.php_feature.feature.group/[1.0.2,1.1.0)

不过,如果下载org.zend.php.debug_feature-I20081217.zip后,安装在dropins目录中,是可用的。因下载网站未提供校验码,通过多次下载后,获取md5sum校验码如下(仅供参考):

c7a2d3c5339543c1fab1121f6b825c63  org.zend.php.debug_feature-I20081217.zip
个人工具
工具箱